Eclipse 3.5 RC1 is out!

11 Comments
  • Kai
    Posted at 16:21, 2009-05-18

    Cannot update from M7:

    Your original request has been modified.
    “Eclipse SDK” is already installed, so an update will be performed instead.
    Cannot complete the install because of a conflicting dependency.
    Software being installed: agent 0.1.0.I20090202-1535
    Software being installed: org.eclipse.sdk.ide 3.5.0.I20090515-1143

    Try a clean install…

  • Kai
    Posted at 16:25, 2009-05-18

    Weird, the above message I get only when trying an install (Install new software). When I just use “Update”, then everything works fine…

  • Kai
    Posted at 16:36, 2009-05-18
  • Posted at 16:39, 2009-05-18

    Great ! 🙂
    Just waiting for the torrents to be updated. (Still for 3.5M7).

  • Posted at 17:49, 2009-05-18

    I’m using the https://download.eclipse.org/eclipse/updates/3.5-I-builds updatesite and my actual version is I200905151143 – so I think its the same as RC1. is this correct ?

    BTW: noticed the same some days before: Install New Software reports an error, Update Software works well.

    ekke

  • Posted at 18:55, 2009-05-18

    Hi,
    I’m using the Eclipse Galileo M7 for RCP Developers, and trying to update shows “There is nothing to update” (event after adding the update site mentioned in this blog post).
    Is this a bug or is it that only the Eclipse SDK package can be updated to RC1 ?

    Cheers

  • Posted at 21:14, 2009-05-18

    The fix count is higher if you include RT/Equinox 😉